Please read this before posting a problem

Need help with iMIDIPatchbay? Ask here!
Locked
User avatar
Johannes
Site Admin
Posts: 112
Joined: Mon Mar 25, 2019 3:06 pm

Please read this before posting a problem

Post by Johannes » Tue Mar 26, 2019 10:20 pm

Hi,
first of all:

Sorry, that something is not working as you've expected. Let's figure out, why!

You've probably already looked through the existing posts to see, if this has been covered already. If not, please do so. It's the fastest way for you to solve your problem. If you can't find anything using the search function, please think about the following points when writing your post:
  1. Choose a good title for the post that describes the problem.
    (like "I hear two notes after I've set the global note shift" instead of "Note shift does not work")
  2. Try to narrow down the problem as much as possible. If you have many sections activated and one of them is not working, reproduce the issue with only one section.
  3. Create screenshots of your settings in the app so that we can reproduce them here.
  4. If you're using Dropbox sync, you can also upload your impb file here.
  5. If other apps are involved in your setup:
    1. Include the MIDI settings of those other apps (screenshots).
    2. Try to reproduce the problem with a second app, so that we can see if that problem also occurs in that case, or if it only happens with that one app.
  6. Make sure that you're posting in the right forum. You are in the Support forum for iMIDIPatchbay right now, we have separate ones for Midiflow (standalone) and Midiflow for Audiobus.
Thank you!

Locked