no midi communication

Need help with iMIDIPatchbay? Ask here!
Post Reply
muzikmakur
Posts: 2
Joined: Thu Nov 07, 2019 2:31 am

no midi communication

Post by muzikmakur » Thu Nov 07, 2019 6:00 pm

Just trying to use imidipatchbay for the first time with an iPad 4 mini, camera adapter and an iConnectMIDI2+. I'm using the DIN 1 in and out with a keyboard controller and Roland Intergra 7. I have set the master to Din 1 and set the first Extern to Din 1. The iConnect is working as a normal midi interface but there is no midi communication with iMidiPatchbay. I have downloaded Midi Wrench and Genome Midi Sequencer and both of them work fine. What's wrong?

muzikmakur
Posts: 2
Joined: Thu Nov 07, 2019 2:31 am

Re: no midi communication

Post by muzikmakur » Wed Nov 13, 2019 5:50 am

So much for Getting any tech support on this app. I should know by now not to invest any time in an app for something as serious as a live performance. Even if it did work, there’s always someday when it won’t.

User avatar
Johannes
Site Admin
Posts: 128
Joined: Mon Mar 25, 2019 3:06 pm

Re: no midi communication

Post by Johannes » Mon Nov 18, 2019 9:52 am

Hi, can you explain what you mean with "there is no MIDI connection"? Do you see the red led in the app flashing when you play?

michaelkragten
Posts: 3
Joined: Sat Oct 03, 2020 7:24 am

Re: no midi communication

Post by michaelkragten » Sat Oct 10, 2020 8:17 am

I am experiencing the same problem. The light you mentioned, Johannes, is not flashing.

michaelkragten
Posts: 3
Joined: Sat Oct 03, 2020 7:24 am

Re: no midi communication

Post by michaelkragten » Thu Oct 15, 2020 7:34 pm

Still waiting for support on this question.

Post Reply